Jump to content

 

Photo
- - - - -

Site problems.


  • Please log in to reply
25 replies to this topic

#1 Stealthgrower

Stealthgrower

    Has dirty fingernails

  • Respected User
  • PipPipPipPipPip
  • 598 posts
  • Thanks: 3728

Posted 02 July 2018 - 06:34 AM

Anyone else getting this screen pop up when they type this web address into there browser?
It's okay on chrome but not Samsung internet.
  • duke, W.S and Solo Quin like this

#2 Stealthgrower

Stealthgrower

    Has dirty fingernails

  • Respected User
  • PipPipPipPipPip
  • 598 posts
  • Thanks: 3728

Posted 02 July 2018 - 06:35 AM

Screen...

Attached Files


  • Budgie, Dekay, W.S and 1 other like this

#3 Forest

Forest

    growing hard

  • Respected User
  • PipPipPipPipPipPipPipPip
  • 3,918 posts
  • Thanks: 24030

Posted 02 July 2018 - 07:08 AM

you can go to advanced and let it have a exception for the site and then it will work i get sth similar when on 4 g i cant get on the site my note 5 tells me ive got cookie problems very strange


  • Dekay and W.S like this

#4 Stutter

Stutter

    captain underpants

  • Respected User
  • PipPipPipPipPip
  • 566 posts
  • Thanks: 3704

Posted 02 July 2018 - 07:23 AM

yeah i get it on my phone. its weird sometimes i get it other times i dont. its annoying though


  • Dekay and W.S like this

#5 olmec

olmec

    earth bound misfit

  • Respected User
  • PipPipPipPipPipPipPipPip
  • 4,413 posts
  • Thanks: 20352

Posted 02 July 2018 - 08:53 AM

Same when I try with tor
  • Dekay, W.S and MDS like this

#6 MDS

MDS

    Internode Master...

  • Banned
  • PipPipPipPipPipPipPipPip
  • 2,529 posts
  • Thanks: 12479

Posted 02 July 2018 - 10:24 AM

Same when I try with tor

 

Yep, same here... Every time I use TOR I have to add a security exception because it doesn't recognise the SSL, it basically says the site isn't configured correctly...

 

This site ;)

 

E2A:- What the heck is this doing in grow  threads :lol: Some kind MOD please move it to "Site Feedback" please :)
 


  • Dekay, W.S and Solo Quin like this

#7 Anonymiss

Anonymiss

    ♥ Maverick ♥

  • Respected User
  • PipPipPipPipPipPipPipPipPipPip
  • 7,022 posts
  • Thanks: 24322

Posted 02 July 2018 - 11:09 AM

This happens (or, rather, I think this happens) because the Tor browser (and maybe others) doesn't include the required Root Certificate Authority (CA) certificate.

The connection is still encrypted, but it would technically be possible for someone to stage a man-in-the-middle attack.

If you want to verify that it's really us and not an imposter then you can check that the certificate fingerprint is either A7:90:2E:08:83:E6:5F:E3:D5:BF:D0:08:09:A3:5E:B2:CB:09:E1:E8:C8:00:B2:58:53:DE:A2:A8:09:2E:18:6B (SHA256) or D4:25:08:2F:C2:A9:BF:E9:79:57:DA:12:77:B9:97:7E:CB:68:05:87 (SHA1)
  • Dekay, W.S, Solo Quin and 3 others like this

#8 MDS

MDS

    Internode Master...

  • Banned
  • PipPipPipPipPipPipPipPip
  • 2,529 posts
  • Thanks: 12479

Posted 02 July 2018 - 11:33 AM

 

If you want to verify that it's really us

 

:lol: LMAO

 

There's only one of you Missy :D

 

I think I'd know if this site was faked B)
 


  • Dekay, W.S, Solo Quin and 2 others like this

#9 Anonymiss

Anonymiss

    ♥ Maverick ♥

  • Respected User
  • PipPipPipPipPipPipPipPipPipPip
  • 7,022 posts
  • Thanks: 24322

Posted 02 July 2018 - 12:01 PM

I think I'd know if this site was faked B)

 
Yeah, but you might not know if someone in the middle were intercepting the traffic between your browser and here :ph34r:
  • Dekay, W.S, Solo Quin and 2 others like this

#10 MDS

MDS

    Internode Master...

  • Banned
  • PipPipPipPipPipPipPipPip
  • 2,529 posts
  • Thanks: 12479

Posted 02 July 2018 - 12:33 PM

 
Yeah, but you might not know if someone in the middle were intercepting the traffic between your browser and here :ph34r:

 

True, so how do we cure the problem then, Missy :huh:

 

TOR used to be fine on here, it never had a problem with the certificate previously & it seems other browsers are seeing the very same...

 

So is it a site or browser problem? Surely TOR being all about security shouldn't mess up with SSL certificates, I'm sure it doesn't have that problem elsewhere having used it elsewhere very recently when looking for seeds & purchasing them from vendors...

It was cool with their HTTPS sites...

 

Which suggests it's something weird here... Like Marcus' computer going nuts only on here :lol:
 


  • W.S likes this


IPB Skin By Virt
Disclaimer: You must be over 18 years old to view/use this website. T-G-C.nl does not encourage growing cannabis or possessing cannabis, Learning how to grow cannabis is purely for educational purposes. All information on this website is strictly for: Historical reference, Scientific reference and educational purposes. Please check the laws in your own country as T-G-C.nl is in no way responsible for repercussions of accessing the website. All information is stored on a secure server in Amsterdam. We advise all visitors against breaking the law.